Immersion Overhaul Mod

[ New messages · Members · Forum rules · Search · RSS ]
Page 1 of 11
Forum » IOM discussion. » Bug report » v1,15 BETA » Bug Report 1.15 Alpha - please post in here!
Bug Report 1.15 Alpha - please post in here!
TremozlDate: Monday, 2015-07-06, 7:58 AM | Message # 1
Private
Group: Developers
Messages: 15
Reputation: 1
Status: Offline
Known issues:

-Vehicles cannot be selected online
-Some weapon sounds (example: Heavy MG34 or Halftrack MG34) do not work online
-All weapons' new Ironsight depth does not work online
-Disabling free-aim mode will cause the Halftrack Machine Guns to not fire at the point of aim.
-M24 Grenade does no damage
-Some roles are available in cases where they were supposed to be removed

-A variety of weapon sounds are too quiet
-DT does not have reload sounds for some anims. 
-Halftrack MG34 does not have reload sound. 

-Kar98, Mosin, SVT40 have no icons in the inventory, and no ammo icon.
-Shovels' ammo icon shows 4 iterations of itself.
-RGD33 has no class selection icon.
-SVT40 w/ PU still has plum coloured bolt.
-PPSh 41 bolt is not showing new texture.
-MG42 belt shows a drum icon for ammo.
 
®omanoDate: Monday, 2015-07-06, 7:19 PM | Message # 2
Private
Group: Проверенные
Messages: 7
Reputation: 0
Status: Offline
Alpha 2 problem with T34, the canon only moves from 10 to 2 it does not stick to where you are supposed to aim. Here is an animation, look bottom left of screen, the tank image, you see the canon position, and the 'ghost canon'... I waited but it just stops at 10 or 2 and dont move to from 3 to 9. When you go just before or just after 6, it switches between 10 or 2 instantly...

http://gifmaker.cc/PlayFra....dxlri4F

Aim at 9 canon goes to 11, aim at 3 canon goes to 1..

Other tanks work as intended I think.

Still mega crashes on combined arms maps (Arad 2), had to abort my tests because too much crashes.
Attachments: 7920854.png(378Kb)


Message edited by ®omano - Monday, 2015-07-06, 7:23 PM
 
TremozlDate: Monday, 2015-07-06, 10:03 PM | Message # 3
Private
Group: Developers
Messages: 15
Reputation: 1
Status: Offline
Thanks for this. I'm not sure if I can fix this as all the vehicle work was done by Dibbler previously. However now that it's here on the forums it will get looked at eventually (once he gets some free time)
 
flsharerDate: Saturday, 2015-08-01, 10:46 PM | Message # 4
Private
Group: Пользователи
Messages: 1
Reputation: 0
Status: Offline
The Russians have blue tint around them, and when I play as the Russians my character model doesn't load, like he is indivisible.
 
enzovpmDate: Wednesday, 2015-12-02, 6:46 PM | Message # 5
Private
Group: Пользователи
Messages: 1
Reputation: 0
Status: Offline
This.
http://steamcommunity.com/sharedfiles/filedetails/?id=566814877

Not sure if it's related to IOM or not, but i've noticed this only while playing IOM.
 
Forum » IOM discussion. » Bug report » v1,15 BETA » Bug Report 1.15 Alpha - please post in here!
Page 1 of 11
Search: